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* Fill the following information for further process.
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Name of the Student *

Enter Full Student Code *
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7. Enter Course Name *
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8.

Mark only one oval.

Diploma in Pharmacy

Bachelor of Pharmacy

B.TECH.(CSE)

B.TECH.(ECE)

BCA

B.SC.(CS)

B.SC.(BT)

B.SC.(ANCS)

B.SC.(HN)

B.Sc.(MM)

B.A.(MW)

BBA

B.COM

B.A.(JMC)

BBA(HM)

BBA(LLB)

B.OPTOMETRY

B.SC.(MB)

B.SC.(MLT)

B.SC.(MRIT)

B.SC.(PA)

LLB

B.SC(IT)-AI

B.SC.(MSJ)

Bachelor of Physiotherapy

B.SC.(AM)

Dip.CSE

Dip.ECE

DIP.EE

DIP.CE

*

https://www.google.com/url?q=http://B.COM&sa=D&source=editors&ust=1628688616186000&usg=AFQjCNFMEWv9Szhz06jpBzdrTSt1b4lZyg
https://www.google.com/url?q=http://B.SC&sa=D&source=editors&ust=1628688616187000&usg=AFQjCNFy5c9xY3YdCjnWQUOrYqRoC7jBcw
https://www.google.com/url?q=http://DIP.EE&sa=D&source=editors&ust=1628688616187000&usg=AFQjCNFVhAQ5fIwJVsSlfoRKSYOAmNFCsg
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DIP.CE
DIP.ME

PGDHM

MBA

M.SC.(BT)

M.TECH(CSE)

LLM

M.A.(JMC)

M.A.(ENG)

M.SC.(MATH)

M.SC.(MB)

MCA

M.SC.(MSJ)

M.SC.(AM)

M.SC.CS)

M.SC.(ANCS)

M.SC.(MM)

B.A.(Eng)

Answer all the questions. Each question carry one mark.

9.

Mark only one oval.

Page Setup

Section

Page

Document

1. What is a portion of a document in which you set certain page formatting options
?

https://www.google.com/url?q=http://DIP.ME&sa=D&source=editors&ust=1628688616187000&usg=AFQjCNE5j4QURxTU2e_-FPoWDUfhQ5nV4w
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10.

Mark only one oval.

Left & Right

Left & Top

Left & Bottom

Left Only

11.

Mark only one oval.

F12

Alt + F12

Ctrl + F12

Shift + F12

12.

Mark only one oval.

Winword.exe

Win.exe

Word.exe

Wordwin.exe

2. Gutter position can be set in following positions

3. Which key will open an Open dialogue box ?

4. Which file is responsible to start MS Word ?
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13.

Mark only one oval.

Top

Left

Right

Center

14.

Mark only one oval.

Decimal Alignment

Center Alignment

Bar Alignment

Justify Alignment

15.

Mark only one oval.

Open Insert Dialog box activating Insert Hyper Link Tab

Open Find and Replace Dialog box with activating Go to Tab

Open Find and Replace Dialog box with activating Find Tab

Open Find and Replace Dialog box with activating Replace Tab

5. Which is not a type of margin ?

6. Tabs stop position cannot be the following alignment ?

7. Ctrl + H is short cut for ?
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16.

Mark only one oval.

format

characters

symbol

All of above

17.

Mark only one oval.

45

50

55

65

18.

Mark only one oval.

Small add-on programs that are installed afterwards if you need them

Type of high level programming language

Type of low level programming language

Small programs created in MS-Word to automate repetitive tasks by using VBA

8. What can be searched by find ?

9. How many maximum number of columns can be inserted in the word document
?

10. What is Macro ?
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19.

Mark only one oval.

8 pt

10 pt

12 pt

14 pt

20.

Mark only one oval.

1 and 1

2 and 1

1 and 2

2 and 2

21.

Mark only one oval.

Pressing an arrow key

Pressing the Tab key

Pressing the Esc key

Clicking on the formula bar

11. What is the default font size of a new Word document based on Normal
template ?

12. Minimum number of rows and columns in MS Word document is

13. Which of the following methods can not be used to enter data in a cell
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22.

Mark only one oval.

Pressing Ctrl + C

Selecting Edit>Cut from the menu

Clicking the Cut button on the standard

Pressing Ctrl+X

23.

Mark only one oval.

Pressing the Tab key

Clicking the cell

Pressing an arrow key

All of the above

24.

Mark only one oval.

Replace cell references

Return ASCII values of characters

Concatenate and manipulate text

Show formula error value

14. Which of the following will not cut information?

15. You can activate a cell by

16. Text formulas:
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25.

Mark only one oval.

Right-click the row heading where you want to insert the new row and select Insert
from the shortcut menu

Select the row heading where you want to insert the new row and select Edit >Row
from the menu

Select the row heading where you want to insert the new row and click the Insert Row
button on the standard toolbar

All of the above

26.

Mark only one oval.

Save workbook

Modifiy the worksheet

Enter text and data

Copy the worksheet

27.

Mark only one oval.

Select Edit > Select > Column from the menu

Click the column heading letter

Hold down the shift key as you click anywhere in the column

Hold down the Ctrl key as you click anywhere in the column

17. How do you insert a row?

18. Which of the following is not a basic step in creating a worksheet?

19. How do you select an entire column?
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28.

Mark only one oval.

Select the cell you want to place the formula into

Type the equals sign (=) to tell Excel that you’re about to enter a formula

Enter the formula using any input values and the appropriate mathematical operators
that make up your formula

Choose the new command from the file menu

29.

Mark only one oval.

Select the cells containing the title text plus the range over which the title text is to be
centered

Widen the columns

Select the cells containing the title text plus the range over which the title text is to be
enfettered

Format the cells with the comma style

30.

Mark only one oval.

Select Tools > Finder from the menu

Click the Find button on the standard toolbar

Select Insert > Find from the menu

Select Data > Form from the menu to open the Data Form dialog box and click the
Criteria button

20.To create a formula, you first:

21. To center worksheet titles across a range of cells, you must

22. How can you find specific information in a list?
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31.

Mark only one oval.

Server

Destination

Client

Both Destination and Client

32.

Mark only one oval.

Shorten the label

Increase the column width

Decrease the column width

Adjust the row height

33.

Mark only one oval.

Shows the location of the previously active cell

Appears to the left of the formula bar

Appears below the status bar

Appears below the menu bar

23. When integrating word and excel, word is usually the

24. When a label is too long to fit within a worksheet cell, you typically must

25. The name box



8/11/2021 Online Examinations (Even Sem/Part-I/Part-II Examinations 2020 - 2021

https://docs.google.com/forms/d/1v19e1j_ymWzyMsIYllb_aXk11vR4tXdyQCs0O_M7-OA/edit 13/27

34.

Mark only one oval.

Smart tip

Goal seek

Scenario Manager

All of above

35.

Mark only one oval.

standard formulas

array formula

complex formulas

smart formula

36.

Mark only one oval.

Text

Drawing objects

Pictures

All of above

26. Comments put in cells are called

27. Multiple calculations can be made in a single formula using

28. Hyperlinks can be
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37.

Mark only one oval.

The Alt key

The Tab key

The Enter key

None of the above

38.

Mark only one oval.

The autosum button

The Formula button

The quicktotal button

The total button

39.

Mark only one oval.

The word document can not be edit

The word document contains a reference to the original source application

The word document must contain a hyperlink

The word document contains a copy of the actual data

29. To activate the previous cell in a pre-selected range, press

30. Which button do yu click to add up a series of numbers?

31. When you link data maintained in an excel workbook to a word document
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40.

Mark only one oval.

Use the excel menu bar and toolbars inside the word application

Edit the hyperlink

Edit the data in a excel source application

Use the word menu bar and toolbars

41.

Mark only one oval.

Values but not cell references

C ell references but not values

Values or cell references although not both at the same time

Value and cell references

42.

Mark only one oval.

Vertical scroll bar

Horizontal scroll bar

Formula bar

Standard toolbar

32. To edit in an embedded excel worksheet object in a word document

33. To create a formula, you can use

34. Status indicators are located on the
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43.

Mark only one oval.

When you use multiplication, division, or exponentiation in a formula

When you use addition and subtraction in a formula

Because excel uses hidden decimal places in computation

When you show the results of formulas with different decimal places that the
calculated results

44.

Mark only one oval.

With the copy, paste and cut commands on the edit menu

With commands on ta shortcut menu

With buttons on the standard toolbars

All of the above

45.

Mark only one oval.

With the right drag method

With a hyperlink

With the copy and paste special commands

With the copy and paste buttons on the standard toolbar.

35. Rounding errors can occur

36. You can copy data or formulas

37. You can not link excel worksheet data to a word document
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46.

Mark only one oval.

Xls

Xlw

Wk1

123

47.

Mark only one oval.

You can use the format painter button on ly one time when you click it

Double clicking the format painter button

Pressing the Ctrl key and clicking the format painter button

Pressing the Alt key and clicking the format painter button

48.

Mark only one oval.

Prototyping

Prototype

Proof‐of‐concept prototype

Selling prototype

38. Excel files have a default extension of

39. You can use the format painter multiple times before you turn it off by

40. What is a model of a proposed product, service, or system?



8/11/2021 Online Examinations (Even Sem/Part-I/Part-II Examinations 2020 - 2021

https://docs.google.com/forms/d/1v19e1j_ymWzyMsIYllb_aXk11vR4tXdyQCs0O_M7-OA/edit 18/27

49.

Mark only one oval.

Client/server network

Intranet

Extranet

Virus

50.

Mark only one oval.

Client/server network

Intranet

Extranet

Thin client

51.

Mark only one oval.

Disaster recovery plan

Hot site

Cold site

None of the above

41. What is an internal organizational Internet that is guarded against outside
access by a special security feature called a firewall (which can be software,
hardware, or a combination of the two)?

42. What is an intranet that is restricted to an organization and certain outsiders,
such as customers and suppliers?

43. What is a separate facility that does not have any computer equipment but is a
place where the knowledge workers can move after the disaster?



8/11/2021 Online Examinations (Even Sem/Part-I/Part-II Examinations 2020 - 2021

https://docs.google.com/forms/d/1v19e1j_ymWzyMsIYllb_aXk11vR4tXdyQCs0O_M7-OA/edit 19/27

52.

Mark only one oval.

Availability

Accessibility

Reliability

None of the above

53.

Mark only one oval.

Availability

Accessibility

Reliability

None of the above

54.

Mark only one oval.

Availability

Accessibility

Reliability

Scalability

44. Which factor determines when your IT system will be available for knowledge
workers to access?

45. Which factor determines who has the right to access different types of IT
systems and information?

46. Which factor represents how well your system can adapt to increased
demands?
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55.

Mark only one oval.

Flexibility

Accessibility

Reliability

Scalability

56.

Mark only one oval.

Flexibility

Performance

Capacity planning

Benchmark

57.

Mark only one oval.

Workflow

ASP

Workflow system

EIP

47. Which factor represents a system's ability to change quickly?

48. What is a set of conditions used to measure how well a product or system
functions?

49. What automates business processes?
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58.

Mark only one oval.

firewall

Virus

Trojan horse

None of the above

59.

Mark only one oval.

Integration

Web services

Scalability

Interoperability

60.

Mark only one oval.

backup

recovery

benchmarking

data cleansing

50. Which will not harm computer resources

51. Which concept suggests that different applications and computer systems
should be able to communicate with one another?

52. Which process is used to reinstall data from a copy when the original data has
been lost?
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61.

Mark only one oval.

Disaster recovery plan

Accessibility

benchmarking

Capacity planning

62.

Mark only one oval.

firewall

EDI

ERP

SAP

63.

Mark only one oval.

Enterprise resolution planning

Enterprise reverse planning

Enterprise resource planning

None of the above

53. What describes a process of continuously measuring results and comparing
those results to optimal performance so that actual performance may be
improved?

54. Who protects system from external threats?

55. ERP stands for
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64.

Mark only one oval.

Computer virus

Worm

Denial‐of‐service attack

None of the above

65.

Mark only one oval.

Risk management

Risk assessment

Security

None of the above

66.

Mark only one oval.

Risk management

Risk assessment

Security

None of the above

56. What is a type of virus that spreads itself, not just from file to file, but from
computer to computer via e‐mail and other Internet traffic?

57. What consists of the identification of risks or threats, the implementation of
security measures, and the monitoring of those measures for effectiveness?

58. What is the process of evaluating IT assets, their importance to the
organization, and their susceptibility to threats, to measure the risk exposure of
these assets?
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67.

Mark only one oval.

Backup

Anti‐virus

Firewall

Biometrics

68.

Mark only one oval.

Backup

Anti‐virus

Firewall

None of the above

69.

Mark only one oval.

Backup

Anti‐virus

Firewall

Biometrics

59. What is the process of making a copy of the information stored on a computer?

60. What is hardware and/or software that protects computers from intruders?

61. What is the use of physical characteristics — such as your fingerprint, the blood
vessels in the retina of your eye, the sound of your voice, or perhaps even your
breath — to provide identification?
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70.

Mark only one oval.

Fingerprint

Retina

Password

Voice

71.

Mark only one oval.

Your keyboard

Your monitor

Your processor

Viruses do not harm any of the above

72.

Mark only one oval.

Hurt your hardware

Hurt any files they weren't designed to attack

Infect files on write‐protected disks

None of the above

62. All of the following are considered biometrics, except

63. Which of the following do viruses harm?

64. Which of the following can a virus do?
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73.

Mark only one oval.

Network

File

Folder

All of the above

74.

Mark only one oval.

Information

People

Information technology

Computers

75.

Mark only one oval.

Key logger

Packet sniffer

Log analysis tools

Screen capture software

65. Which item can a password be used to protect?

66. Which is the most important component of IT?

67. Which of the following captures screen images?
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76.

Mark only one oval.

Key logger

Packet sniffer

Log analysis tools

Screen capture software

77.

Mark only one oval.

Sender's computer

Sender's server

Recipient's server

All of the above

78.

Mark only one oval.

Junk mail

Spam

Extra mail

None of the above

This content is neither created nor endorsed by Google.

68. Which of the following records logons and deletions?

69. E‐mail messages may be stored on which of the following computers?

70. Unsolicited e‐mail is called what?
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