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8.

Mark only one oval.

Diploma in Pharmacy

Bachelor of Pharmacy

B.TECH.(CSE)

B.TECH.(ECE)

BCA

B.SC.(CS)

B.SC.(BT)

B.SC.(ANCS)

B.SC.(HN)

B.Sc.(MM)

B.A.(MW)

BBA

B.COM

B.A.(JMC)

BBA(HM)

BBA(LLB)

B.OPTOMETRY

B.SC.(MB)

B.SC.(MLT)

B.SC.(MRIT)

B.SC.(PA)

LLB

B.SC(IT)-AI

B.SC.(MSJ)

Bachelor of Physiotherapy

B.SC.(AM)

Dip.CSE

Dip.ECE

DIP.EE

DIP.CE

*

https://www.google.com/url?q=http://B.COM&sa=D&source=editors&ust=1628681094042000&usg=AFQjCNF-DyKpud2kx0tx16W_BC-KEqStEg
https://www.google.com/url?q=http://B.SC&sa=D&source=editors&ust=1628681094042000&usg=AFQjCNFvCSvV7a2edmmsr8sbkjVvJeinYg
https://www.google.com/url?q=http://DIP.EE&sa=D&source=editors&ust=1628681094042000&usg=AFQjCNE9EbMnxVSOT1d2D7KrlY3lhtKh3A
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DIP.CE
DIP.ME

PGDHM

MBA

M.SC.(BT)

M.TECH(CSE)

LLM

M.A.(JMC)

M.A.(ENG)

M.SC.(MATH)

M.SC.(MB)

MCA

M.SC.(MSJ)

M.SC.(AM)

M.SC.CS)

M.SC.(ANCS)

M.SC.(MM)

B.A.(Eng)

Answer all the questions. Each question carry one mark.

9.

Mark only one oval.

Front

Active Camera

Top

None of these

1. When rendering out your projects, what “view” will after effects render out?

https://www.google.com/url?q=http://DIP.ME&sa=D&source=editors&ust=1628681094043000&usg=AFQjCNFW5n9kJZoBjEYOBLonQddhG_Dnkw
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10.

Mark only one oval.

Choose View > Look At All Layers.

Choose Composition> Trim Comp to work Area.

Drag the Region of interest button into the composition window and drag the marquee
tool.

Alt (Windows) or Option (Mac OS) click the Region of interest button, then drag the
marquee in the Composition window.

11.

Mark only one oval.

Color Range Key

Color Difference Key

Matte Choker

Alpha levels

12.

Mark only one oval.

.aap

.aef

.afx

.aep

2. You have defined a region of interest in the composition window. You want to
redefine the region of interest. What should you do?

3. Which option or feature should you use to increase or decrease the
transparency of an entire matte?

4. What is the file extension for Adobe After Effects projects?
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13.

Mark only one oval.

GIF

BMP

PNG

AI

14.

Mark only one oval.

Remove green from green screen footage

Creates a soft natural light over 3D layers

Light a scene naturally without the use of 3D lights

Remove dark spots from underexposed footage

15.

Mark only one oval.

Ctrl+Alt+Shift

Ctrl+Alt+tab

Ctrl+Alt+G

Ctrl+Alt+C

5. Which file format does After Effects automatically convert empty area in to an
alpha channel?

6. The plugin Keylight, is used to do what

7. What is the shortcut key to restore default preferences settings ?
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16.

Mark only one oval.

Green

Blue

CMYK

Alpha

17.

Mark only one oval.

Baseline shift

Tracking

Kerming

Horizontal shear

18.

Mark only one oval.

512

127

655

155

8. Which channel contains the transparency information?

9. What settings should be made in the path text to shift the text as in Figure A to
thatas in Figure B, in the given diagram?

10. What is the maximum number of masks that can be applied to a single layer in
an After Effects composition?
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19.

Mark only one oval.

Computer general Imagery

Computer Generated Imagery

Computer group Imagery

None of these

20.

Mark only one oval.

In VFX terminology, a perspective shift means that the camera reveals different parts
or areas of an object as the camera moves.

Distance between camera to object

Camera Movement

None of these

21.

Mark only one oval.

Use the B & N buttons

Use the U & N buttons

Use the C & M buttons

None of these

11. CGI stands for

12. What is Perspective Shift in VFX?

13. How to Set Render Regions
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22.

Mark only one oval.

p

Y

J

X

23.

Mark only one oval.

Character Palette

Effects and Presets

Info

Audio

24.

Mark only one oval.

Caps Lock key

Shift key

Space bar or Enter/Return key

All of these

14. Activate Pan Behind tool in After Effects?

15. Which window is used to control text properties?

16. Which Keyboard shortcut plays the timeline?
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25.

Mark only one oval.

Footage

Solid

Parent

Mask

26.

Mark only one oval.

VST's

DLC

Plug-Ins

Features

27.

Mark only one oval.

Focus

Brightening

Contrast

Light

17. What type of object creates a single-color layer for use as a backdrop?

18. What is the correct term for additional effects, generally bought from a 3rd
party, that are added in to AE?

19. What does the "Depth of Field" function control within the Camera tool?
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28.

Mark only one oval.

Digital Moving-Picture Exchange

Dot Moving-Picture Exchange

Dot Moving-Pixel Exchange

None of these

29.

Mark only one oval.

match moving is a technique that allows the insertion of computer graphics into live-
action footage with correct position, scale, orientation, and motion relative to the
photographed objects in the shot.

match the sentence

match the 2d elements

None of these

30.

Mark only one oval.

Information Based Light

Image Based Lighting

international Based Light

None of these

20. what is the full form of dpx file extension?

21. what is matchmoving in VFX?

22. what is the full form of IBL?
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31.

Mark only one oval.

Standard dynamic range

Sound Design Range

Standard definition Range

None of these

32.

Mark only one oval.

Hight Design Range

High dynamic range

hair dryer range

None of these

33.

Mark only one oval.

Ratio between two Video

Dynamic range is the ratio between the largest and smallest values that a certain
quantity can assume.

Bit per video

None of these

23. what is the full form of SDR?

24. what is the full form of HDR?

25. What is Dynamic Range?
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34.

Mark only one oval.

Beauty Pass

HDR

SDR

IBL

35.

Mark only one oval.

Beauty pass is type of tracking

A beauty pass is the main, full-color rendering of your subject, including diffuse
illumination, color, and color maps.

Beauty pass is create a green matte

None of these

36.

Mark only one oval.

Highlight passes is a type of mask

Highlight passes isolate the specular highlights from your objects.

Highlight passes is a shadow

None of these

26. What of the following is render pass?

27. What is Beauty Pass?

28. What is Highlight Passes?
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37.

Mark only one oval.

A shadow pass is a rendering that shows the locations of shadows in a scene.

Is a reflection

Replace the background

None of these

38.

Mark only one oval.

.m4a

.jpg

.mov

.flv

39.

Mark only one oval.

Delete Layer

Duplicale Layer

Doing Something

Deselct All

29. What is Shadow Passes?

30. A movie rendered to a quicktime format will be saved with what file extension?

31. What makes the combination of keys "Ctrl" + "D"
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40.

Mark only one oval.

The hue and saturation of a color

The amount of contrast added to a shape or layer

The percentage of an object's transparency

The depth of a shape on the 3d plane

41.

Mark only one oval.

Hue and Saturation

Hue and sample

Height and saturation

Heat and Sustain

42.

Mark only one oval.

Epsilon

Alpha

Beta

Omega

32. What is Opacity?

33. What does "H" and "S" stand for in the color palette?

34. What term describes transparency?
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43.

Mark only one oval.

It is where you organize your bins.

It is where you create all animation, layering, and effects.

It is a 3D camera.

None of these

44.

Mark only one oval.

Selection tool

Pen tool

Pan behind tool

None of these

45.

Mark only one oval.

Select All, right click any one of the images, and choose Move To

Select All and choose Label > Approved

Select All and press Enter

Select All, right click any one of the images, choose New Folder, and with that folder
selected press Enter

35. What is a composition?

36. If I wanted to adjust the anchor point of an object on the composition window I
would use which tool?

37. From inside After Effects, you choose File > Browse in Bridge, which opens
Adobe Bridge. You have used Labels in Bridge to select several photographs. After
using Filter > Labels to view just your chosen images, which is the most efficient,
correct way to import these images into After Effects at once?
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46.

Mark only one oval.

Choose File > Dependencies > Remove Unused Footage

Choose File > Dependencies > Reduce Project

Choose File > Dependencies > Collect Files

Choose File > Dependencies > Consolidate All Footage

47.

Mark only one oval.

Footage

Layer

QuickTime Player

Windows Media Player

48.

Mark only one oval.

First press Alt (Windows) or Option (Mac OS), then drag a corner handle

Drag only the corner handles instead of the handles in the middle of its sides

First enable the Constrain Proportions switch for the Scale parameter, then drag any
handle

Drag any handle, then press the Shift key after you start dragging

38. An Illustrator logo has been imported multiple times into the Project panel, and
these have been used in multiple compositions. You want to ensure that all
instances of the logo in all compositions reference one single footage item. What
should you do?

39. You have imported an interlaced footage item and separated its fields in its
Interpret Footage dialog. Which panel or viewer allows you to step through the
individual fields?

40. You want to scale a layer interactively in the Composition panel while
maintaining the original image aspect ratio of the layer. What should you do?
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49.

Mark only one oval.

[ and ]

W and Shift+W

B and N

S and E

50.

Mark only one oval.

75%

100%

50%

25%

51.

Mark only one oval.

Add a blur effect

Increase the color depth in the Project Settings

Enable frame blending

Choose Layer > Quality > Bicubic

41. Which shortcut keys are used to set the start time and end time the work area
of a composition?

42. You have two overlapping layers in a composition, with nothing behind them.
The Opacity parameter for both layers has been set to 50%. The blending mode
for the layers is set to Normal. What is the resulting opacity for the area where they
overlap?

43. You have applied a light rays effect, and notice color banding in the rays during
preview. What are the two most effective ways to reduce this banding?
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52.

Mark only one oval.

Falloff Distance

Cone Feather

Shadow Darkness

Cone Angle

53.

Mark only one oval.

You do not have the correct font installed

This layer has been converted to pixels in Photoshop

You have an effect applied to this layer

This layer has not been set to Continuously Rasterize in After Effects

54.

Mark only one oval.

Set the Renderer to Ray-traced 3D

Set the Renderer to Classic 3D

Make sure it has a Stroke operator to act as the bevel

Add the Round Corners operator to control the bevel

44. You have a composition with multiple 3D layers, and a 3D light with a Type of
Spot and Falloff set to Smooth. Which two light parameters controls which layers
will be illuminated at full value?

45. You have a layered Photoshop file that contains a layer with text. You import it
into After Effects as a composition. In this resulting composition, you select the
layer with the text, and attempt to choose Layer > Convert to Editable Text, but the
menu is grayed out. Which is the most likely reason?

46. You have created a shape layer, and enabled its 3D Layer switch. What must
you do before extruding and beveling this shape layer?
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55.

Mark only one oval.

It makes your picture or object, grow or shrink. Once the picture is selected

Enable the Constrain Proportions switch for the Scale parameter, then drag any handle

While you are on the composition panel, by pressing apostrophe (!) key will show you
the area that will cut out from the footage.

None of these

56.

Mark only one oval.

Ctrl (Cmd) + Shift + C

Shift + C

Ctrl + C

None of these

57.

Mark only one oval.

Arrow

Pick whip

enn

Camera

47. What is the key that will help you to know, how much area will cut out from the
footage?

48. What is the shortcut to Precompose?

49. Which tool moves the viewpoint rather than the picture?
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58.

Mark only one oval.

Beginning size and end size

Birth Size and Death Size

Old Size and new size

fist size

59.

Mark only one oval.

720/576

788/548

1050/576

1207/575

60.

Mark only one oval.

Shift Click the Stopwatch of the property

Alt+Click the Stopwatch of the property

Right Click the Stopwatch of the property

Double Click the Stopwatch of the property

50. When automating particles, which two features control the start and end size?

51. What is the size of PAL D1/DV Square pixel

52. How do you add an expression to a layer’s property?
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61.

Mark only one oval.

Lack of change

Dynamic reaction

Change Over Time

Randomization

62.

Mark only one oval.

Select Edges Tool

Finer Edge tool

Refine Edge Tool

Toggle layer options

63.

Mark only one oval.

Imported content form power-point

Text animators

3rd party plug- ins

Floating scripts

53. Which of these most accurately defines the term "Animation" in After Effects?

54. What is the tool for fine-tuning the edge of a Roto Brush selection?

55. What's the easiest and fastest way to add complex animation to a text object?
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64.

Mark only one oval.

Render no audio in the preview

play only the top-most layer with audio

Prompt the user to disable audio on all but one layer

Mix all audio tracks.

65.

Mark only one oval.

Invert X/Y

Render X/Y

Import X/Y

Revert X/Y

66.

Mark only one oval.

Deforms the surface

Creates a magnification of the surface

Creates a glossy shine to the light

Automates the light

56. If more than one layer has an audio track enabled, rendering a preview will ___

57. While working with the Light tool, if the shadows are facing the wrong way what
feature must be used?

58. What does the Specular Feature do?
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67.

Mark only one oval.

Adjustment Layer

Null Object

Shape Layer

Mask

68.

Mark only one oval.

Equalize

Sharpen

Shadow/Highlight

Exposure

69.

Mark only one oval.

Follows the movement of an object in a scene.

Records changes in a single variable over time

Controls the volume level of the audio in the footage

Analyzes camera motion in the scene

59. What type of object acts as an invisible layer and is used to apply effects to
everything visible below it?

60. What tools is used to correct gamma?

61. What does Motion Tracking do?
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70.

Mark only one oval.

BG renderer

Turbosquid

OpenGL

Proxy helper

71.

Mark only one oval.

Orientation

Rotation

Position

Resolution

72.

Mark only one oval.

Move it around until it's gone

"Repeat Edge Pixels" button

Make a white background

Hand erase it

62. Which of these can you enable to help speed up a render?

63. What area sets/shows exact coordinates?

64. How is the black created from the blur effect cleared?
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73.

Mark only one oval.

T

E

U

A

74.

Mark only one oval.

Bump

Rim Light

Diffusion

Depth

75.

Mark only one oval.

Cmd / Ctrl + P

Shift+P

Ctrl+H

Alt+H

65. What shortcut is used to show all properties having animation?

66. To create a Halo light effect on a surface, what feature might you adjust?

67. What is the keyboard shorcut for puppet tool?
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76.

Mark only one oval.

Alt (Option) + F

Ctrl (Cmd) + F

Ctrl (Cmd) + Alt (Option) + F

Shift + F

77.

Mark only one oval.

Rotation of the Orientation

Rotation of the Z Axis

Rotation of the X Axis

Rotation of the Y Axis

78.

Mark only one oval.

Adjusts Camera properties

Adjusts 3D viewing

Creates stars

Zooms out the view

This content is neither created nor endorsed by Google.

68. What is the shortcut to make an object 'Fit to Comp Size'?

69. A 2D Layer’s Rotation translates to which property of a 3D Layer?

70. What does the Orbit Camera tool do?
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