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8.

Mark only one oval.

Diploma in Pharmacy

Bachelor of Pharmacy

B.TECH.(CSE)

B.TECH.(ECE)

BCA

B.SC.(CS)

B.SC.(BT)

B.SC.(ANCS)

B.SC.(HN)

B.Sc.(MM)

B.A.(MW)

BBA

B.COM

B.A.(JMC)

BBA(HM)

BBA(LLB)

B.OPTOMETRY

B.SC.(MB)

B.SC.(MLT)

B.SC.(MRIT)

B.SC.(PA)

LLB

B.SC(IT)-AI

B.SC.(MSJ)

Bachelor of Physiotherapy

B.SC.(AM)

Dip.CSE

Dip.ECE

DIP.EE

DIP.CE

*

https://www.google.com/url?q=http://B.COM&sa=D&source=editors&ust=1628681023353000&usg=AFQjCNHn9HVaghV7RrmrG0n0Q5_vcLYd9w
https://www.google.com/url?q=http://B.SC&sa=D&source=editors&ust=1628681023354000&usg=AFQjCNHhWMuH0WhH7UfPeip6c-qJeJl4Mg
https://www.google.com/url?q=http://DIP.EE&sa=D&source=editors&ust=1628681023354000&usg=AFQjCNFMcpvjJnimzQDA8mcpaf2fg5k9Mg


8/11/2021 Online Examinations (Even Sem/Part-I/Part-II Examinations 2020 - 2021

https://docs.google.com/forms/d/1EpRbgjnOJAbU6aKP9Tarjy6TMskgrGlvjMepDrwiNFo/edit 4/28

DIP.CE
DIP.ME

PGDHM

MBA

M.SC.(BT)

M.TECH(CSE)

LLM

M.A.(JMC)

M.A.(ENG)

M.SC.(MATH)

M.SC.(MB)

MCA

M.SC.(MSJ)

M.SC.(AM)

M.SC.CS)

M.SC.(ANCS)

M.SC.(MM)

B.A.(Eng)

Answer all the questions. Each question carry one mark.

9.

Mark only one oval.

Active Camera

Front

Top

None of these

1. When rendering out your projects, what “view” will after effects render out?

https://www.google.com/url?q=http://DIP.ME&sa=D&source=editors&ust=1628681023354000&usg=AFQjCNHMwjJQ-Jnps7AXz04sKwlLgu9npw


8/11/2021 Online Examinations (Even Sem/Part-I/Part-II Examinations 2020 - 2021

https://docs.google.com/forms/d/1EpRbgjnOJAbU6aKP9Tarjy6TMskgrGlvjMepDrwiNFo/edit 5/28

10.

Mark only one oval.

Choose View > Look At All Layers.

Choose Composition> Trim Comp to work Area.

Drag the Region of interest button into the composition window and drag the marquee
tool.

Alt (Windows) or Option (Mac OS) click the Region of interest button, then drag the
marquee in the Composition window.

11.

Mark only one oval.

.aap

.aep

.aef

.afx

12.

Mark only one oval.

BMP

PNG

GIF

AVI

2. You have defined a region of interest in the composition window. You want to
redefine the region of interest. What should you do?

3. What is the file extension for Adobe After Effects projects?

4. Which file format does After Effects automatically convert empty area in to an
alpha channel?
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13.

Mark only one oval.

Creating a soft natural light over 3D layers

Removing green from green screen footage

Lighting a scene naturally without the use of 3D lights

Removing dark spots from underexposed footage

14.

Mark only one oval.

Ctrl+Alt+Shift

Ctrl+Alt+tab

Ctrl+Alt+G

Ctrl+Alt+C

15.

Mark only one oval.

Green

Blue

Alpha

CMYK

5.The plugin Keylight, is used for _______________

6. What is the shortcut key to restore default preferences settings ?

7. Which channel contains the transparency information?
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16.

Mark only one oval.

Tracking

Kerning

Baseline shift

Horizontal shear

17.

Mark only one oval.

Computer Generated Imagery

Computer general Imagery

Computer group Imagery

None of the above

18.

Mark only one oval.

Use the U & N buttons

Use the B & N buttons

Use the C & M buttons

None of the above

8. What settings should be made in the path text to shift the text as in Figure A to
thatas in Figure B, in the given diagram?

9. CGI stands for___________.

10. How can we Set Render Regions?
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19.

Mark only one oval.

P

J

Y

X

20.

Mark only one oval.

Audio

Effects and Presets

Info

Character Palette

21.

Mark only one oval.

Caps Lock

Space bar or Enter/Retum

All of the above

Shift

11. Activate Pan Behind tool in After Effects?

12. Which window is used to control text properties?

13. Which Keyboard shortcut plays the timeline?
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22.

Mark only one oval.

Footage

Solid

Parent

Mask

23.

Mark only one oval.

VSt's

DLC

Plug-Ins

Features

24.

Mark only one oval.

Brightening

Contrast

Light

Focus

14. What type of object creates a single-color layer for use as a backdrop?

15. What is the correct term for additional effects, generally bought from a 3rd
party, that are added in to AE?

16. What does the "Depth of Field" function control within the Camera tool?
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25.

Mark only one oval.

Digital Moving-Picture Exchange

Dot Moving-Picture Exchange

Dot Moving-Pixel Exchange

None of the above

26.

Mark only one oval.

match moving is a technique that allows the insertion of computer graphics into live-
action footage with correct position, scale, orientation, and motion relative to the
photographed objects in the shot.

match the sentence

match the 2d elements

None of the above

27.

Mark only one oval.

Information Based Light

Image Based Lighting

international Based Light

None of the above

17. what is the full form of dpx file extension?

18. what is matchmoving in VFX?

19. what is the full form of IBL?
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28.

Mark only one oval.

Standard dynamic range

Sound Design Range

Standard definition Range

None of the above

29.

Mark only one oval.

Hight Design Range

High dynamic range

hair dryer range

None of the above

30.

Mark only one oval.

Cathode Ray Tube

Cathode Range Tube

Cathode Reference Tube

None of the above

20. what is the full form of SDR?

21. what is the full form of HDR?

22. what is the full form of CRT?
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31.

Mark only one oval.

Dynamic range is the ratio between the largest and smallest values that a certain
quantity can assume.

Ratio between two Video

Bit per video

None of the above

32.

Mark only one oval.

HDR

SDR

IBL

Beauty Pass

33.

Mark only one oval.

A beauty pass is the main, full-color rendering of your subject, including diffuse
illumination, color, and color maps.

Beauty pass is type of tracking

Beauty pass is create a green matte

None of the above

23. What is Dynamic Range?

24. which is the following is render passes?

25. What is Beauty Pass?
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34.

Mark only one oval.

Highlight passes isolate the specular highlights from your objects.

Highlight passes is a type of mask

Highlight passes is a shadow

None of the above

35.

Mark only one oval.

Is a reflection

A shadow pass is a rendering that shows the locations of shadows in a scene.

Replace the background

None of the above

36.

Mark only one oval.

m4a

.jpg

.mov

.flv

26. What is Highlight Passes?

27. What is Shadow Passes?

28. A movie rendered to a quicktime format will be saved with what file extension?
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37.

Mark only one oval.

Delete Layer

Doing Something

Deselct All

Duplicale Layer

38.

Mark only one oval.

The percentage of an object's transparency

The amount of contrast added to a shape or layer

The hue and saturation of a color

The depth of a shape on the 3d plane

39.

Mark only one oval.

Hue and sample

Height and saturation

Hue and Saturation

Heat and Sustain

29. What function does the combination of keys "Ctrl" + "D" do?

30. What is Opacity?

31. What does "H" and "S" stand for in the color palette?
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40.

Mark only one oval.

T

S

H

I

41.

Mark only one oval.

Epsilon

Alpha

Beta

Omega

42.

Mark only one oval.

It is where you organize your bins.

It is where you create all animation, layering, and effects.

It is a 3D camera.

None of the above

32. What is the keyboard shorcut for the hand tool?

33. What term describes transparency?

34. What is a composition?
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43.

Mark only one oval.

Select All and press Enter

Select All and choose Label > Approved

Select All, right click any one of the images, and choose Move To

Select All, right click any one of the images, choose New Folder, and with that folder
selected press Enter

44.

Mark only one oval.

Choose File > Dependencies > Remove Unused Footage

Choose File > Dependencies > Reduce Project

Choose File > Dependencies > Consolidate All Footage

Choose File > Dependencies > Collect Files

35.From inside After Effects, you choose File > Browse in Bridge, which opens
Adobe Bridge. You have used Labels in Bridge to select several photographs. After
using Filter > Labels to view just your chosen images, which is the most efficient,
correct way to import these images into After Effects at once?

36.An Illustrator logo has been imported multiple times into the Project panel, and
these have been used in multiple compositions. You want to ensure that all
instances of the logo in all compositions reference one single footage item. What
should you do?
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45.

Mark only one oval.

Footage

Layer

QuickTime Player

Windows Media Player

46.

Mark only one oval.

Drag any handle, then press the Shift key after you start dragging

Drag only the corner handles instead of the handles in the middle of its sides

First enable the Constrain Proportions switch for the Scale parameter, then drag any
handle

First press Alt (Windows) or Option (Mac OS), then drag a corner handle

47.

Mark only one oval.

[ and ]

B and N

W and Shift+W

S and E

37. You have imported an interlaced footage item and separated its fields in its
Interpret Footage dialog. Which panel or viewer allows you to step through the
individual fields?

38. You want to scale a layer interactively in the Composition panel while
maintaining the original image aspect ratio of the layer. What should you do?

39. Which shortcut keys are used to set the start time and end time the work area
of a composition?



8/11/2021 Online Examinations (Even Sem/Part-I/Part-II Examinations 2020 - 2021

https://docs.google.com/forms/d/1EpRbgjnOJAbU6aKP9Tarjy6TMskgrGlvjMepDrwiNFo/edit 18/28

48.

Mark only one oval.

Add a blur effect

Enable frame blending

Increase the color depth in the Project Settings

Choose Layer > Quality > Bicubic

49.

Mark only one oval.

Cone Angle

Cone Feather

Shadow Darkness

Falloff Distance

50.

Mark only one oval.

You do not have the correct font installed

You have an effect applied to this layer

This layer has been converted to pixels in Photoshop

This layer has not been set to Continuously Rasterize in After Effects

40. You have applied a light rays effect, and notice color banding in the rays during
preview. What are the two most effective ways to reduce this banding?

41. You have a composition with multiple 3D layers, and a 3D light with a Type of
Spot and Falloff set to Smooth. Which two light parameters controls which layers
will be illuminated at full value?

42. You have a layered Photoshop file that contains a layer with text. You import it
into After Effects as a composition. In this resulting composition, you select the
layer with the text, and attempt to choose Layer > Convert to Editable Text, but the
menu is grayed out. Which is the most likely reason?
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51.

Mark only one oval.

Set the Renderer to Ray-traced 3D

Set the Renderer to Classic 3D

Make sure it has a Stroke operator to act as the bevel

Add the Round Corners operator to control the bevel

52.

Mark only one oval.

It makes your picture or object, grow or shrink. Once the picture is selected

While you are on the composition panel, by pressing apostrophe (!) key will show you
the area that will cut out from the footage.

Enable the Constrain Proportions switch for the Scale parameter, then drag any handle

None of the above

53.

Mark only one oval.

Ctrl (Cmd) + Shift + C

Shift + C

Ctrl + C

None of the above

43. You have created a shape layer, and enabled its 3D Layer switch. What must
you do before extruding and beveling this shape layer?

44. What is the key that will help you to know, how much area will cut out from the
footage?

45. What is the shortcut to Precompose?
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54.

Mark only one oval.

Arrow

Camera

Pick whip

enn

55.

Mark only one oval.

Birth Size and Death Size

Beginning size and end size

Old Size and new size

fist size

56.

Mark only one oval.

720/576

788/548

1050/576

1207/575

46. Which tool moves the viewpoint rather than the picture?

47. When automating particles, which two features control the start and end size?

48. What is the size of PAL D1/DV Square pixel
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57.

Mark only one oval.

Shift Click the Stopwatch of the property

Right Click the Stopwatch of the property

Alt+Click the Stopwatch of the property

Double Click the Stopwatch of the property

58.

Mark only one oval.

Change Over Time

Dynamic reaction

Lack of change

Randomization

59.

Mark only one oval.

Finer Edge tool

Select Edges Tool

Refine Edge Tool

Toggle layer options

49. How do you add an expression to a layer’s property?

50. Which of these most accurately defines the term "Animation" in After Effects?

51. What is the tool for fine-tuning the edge of a Roto Brush selection?
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60.

Mark only one oval.

Imported content form power-point

Floating scripts

3rd party plug- ins

Text animators

61.

Mark only one oval.

It only displays still pictures

It takes the abnormal colors and makes them normal

only displays still pictures

Uses RGB to describe the direction of the surface

62.

Mark only one oval.

Render no audio in the preview

play only the top-most layer with audio

Mix all audio tracks.

Prompt the user to disable audio on all but one layer

52. What's the easiest and fastest way to add complex animation to a text object?

53. What is a Normal Map?

54. If more than one layer has an audio track enabled, rendering a preview will ___
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63.

Mark only one oval.

Invert X/Y

Render X/Y

Import X/Y

Revert X/Y

64.

Mark only one oval.

Deforms the surface

Creates a magnification of the surface

Creates a glossy shine to the light

Automates the light

65.

Mark only one oval.

Null Object

Shape Layer

Adjustment Layer

Mask

55. While working with the Light tool, if the shadows are facing the wrong way
what feature must be used?

56. What does the Specular Feature do?

57. What type of object acts as an invisible layer and is used to apply effects to
everything visible below it?
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66.

Mark only one oval.

Focal Distance

Focal length

Aperture

One or Two Node

67.

Mark only one oval.

Equalize

Sharpen

Exposure

Shadow/Highlight

68.

Mark only one oval.

Records changes in a single variable over time

Follows the movement of an object in a scene.

Controls the volume level of the audio in the footage

Analyzes camera motion in the scene

58. Which camera setting DOES NOT effect the Depth of Field?

59. What tools is used to correct gamma?

60.What does Motion Tracking do?
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69.

Mark only one oval.

OpenGL

Turbosquid

BG renderer

Proxy helper

70.

Mark only one oval.

Orientation

Rotation

Position

Resolution

71.

Mark only one oval.

"Repeat Edge Pixels" button

Move it around until it's gone

Make a white background

Hand erase it

61. Which of these can you enable to help speed up a render?

62. What area sets/shows exact coordinates?

63. How is the black created from the blur effect cleared?
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72.

Mark only one oval.

U

T

E

A

73.

Mark only one oval.

Bump

Rim Light

Diffusion

Depth

74.

Mark only one oval.

Cmd / Ctrl + P

Shift+P

Ctrl+H

Alt+H

64. What shortcut is used to show all properties having animation?

65. To create a Halo light effect on a surface, what feature might you adjust?

66. What is the keyboard shorcut for puppet tool?
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75.

Mark only one oval.

Alt (Option) + F

Ctrl (Cmd) + Alt (Option) + F

Ctrl (Cmd) + F

Shift + F

76.

Mark only one oval.

Rotation of the Orientation

Rotation of the Z Axis

Rotation of the X Axis

Rotation of the Y Axis

77.

Mark only one oval.

Adjusts 3D viewing

Adjusts Camera properties

Creates stars

Zooms out the view

67. What is the shortcut to make an object 'Fit to Comp Size'?

68. A 2D Layer’s Rotation translates to which property of a 3D Layer?

69. What does the Orbit Camera tool do?
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78.

Mark only one oval.

Stylize

Transition

Simulation

Distort

This content is neither created nor endorsed by Google.

70. What category of effects would be used to shape, bend or otherwise deform a
layer?
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