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8.

Mark only one oval.

Diploma in Pharmacy

Bachelor of Pharmacy

B.TECH.(CSE)

B.TECH.(ECE)

BCA

B.SC.(CS)

B.SC.(BT)

B.SC.(ANCS)

B.SC.(HN)

B.Sc.(MM)

B.A.(MW)

BBA

B.COM

B.A.(JMC)

BBA(HM)

BBA(LLB)

B.OPTOMETRY

B.SC.(MB)

B.SC.(MLT)

B.SC.(MRIT)

B.SC.(PA)

LLB

B.SC(IT)-AI

B.SC.(MSJ)

Bachelor of Physiotherapy

B.SC.(AM)

Dip.CSE

Dip.ECE

DIP.EE

DIP.CE

*

https://www.google.com/url?q=http://B.COM&sa=D&source=editors&ust=1628705318415000&usg=AFQjCNElMt_HOYsHRWHGIpaF9Anphl7VFQ
https://www.google.com/url?q=http://B.SC&sa=D&source=editors&ust=1628705318415000&usg=AFQjCNGvYDbxZpSGctJ4wiVDapAcodP_iA
https://www.google.com/url?q=http://DIP.EE&sa=D&source=editors&ust=1628705318416000&usg=AFQjCNGIQhqPd_FPMvX6FCF1EGCxKGDU6A
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DIP.CE
DIP.ME

PGDHM

MBA

M.SC.(BT)

M.TECH(CSE)

LLM

M.A.(JMC)

M.A.(ENG)

M.SC.(MATH)

M.SC.(MB)

MCA

M.SC.(MSJ)

M.SC.(AM)

M.SC.CS)

M.SC.(ANCS)

M.SC.(MM)

B.A.(Eng)

Answer all the questions. Each question carry one mark.

9.

Mark only one oval.

When you bind a model to a skeleton, it is called skinning.

Building the skeletons is skinning

To animate the character

None of the above

1. What is skinning?

https://www.google.com/url?q=http://DIP.ME&sa=D&source=editors&ust=1628705318416000&usg=AFQjCNEpWP_cr_dK5B-eU1H9-msddZE1UA
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10.

Mark only one oval.

Select edit > Interactive Bind Skin

Select Skin > Interactive Bind Skin

Select control > Interactive Bind Skin

None of the above

11.

Mark only one oval.

Coloring

Sculpting

Texturing

Air Brushing

12.

Mark only one oval.

Reflection

Specularity

Glossiness

Transparency

2. To open and change the Interactive Bind Skin Options

3. Once the character or object is built in the program, what is the process called
of adding color, reflection, transparency, translucency and roughness?

4. To create real world reflections in most software packages, the "reflection" is
actually made up of three parts. Can you guess which of the following is not part
of the reflection channel?
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13.

Mark only one oval.

Render Heard

Render Command Module

Render Unit

Render Farm

14.

Mark only one oval.

Mapping

UV coordinates

unwrapping

None of the above

15.

Mark only one oval.

UV coordinates

UV unwrapping

texture mapping

None of the above

5.A collection of computers linked together to render different frames of a single
animation are referred to as what?

6. A texture is basically a 2D image placed on a 3D model, including some data
called ____________.

7. The action of creating or modifying UV coordinates is called __________.
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16.

Mark only one oval.

Point Light

Ambient Light

Directional Light

Spot Light

17.

Mark only one oval.

Spot Light

Ambient Light

Point Light

Directional Light

18.

Mark only one oval.

Point Light

Directional Light

Area light

Ambient Light

8. Which light is used to simulate sunlight because it uses parallel rays of light as if
illuminating the object from far distance?

9. Which light in Maya shines a beam of light in a direction defined by a cone?

10. Which light is physical based 2 dimensional rectangular light source?



8/11/2021 Online Examinations (Even Sem/Part-I/Part-II Examinations 2020 - 2021

https://docs.google.com/forms/d/1-MmWhdASAFPhUcf50_WmzAq5D8r_Y45Tl5mA9mJnwTU/edit 8/27

19.

Mark only one oval.

Calculating the direct and indirect lights.

Creating a matte white texture

Reflecting the direct light

Create smooth shadows.

20.

Mark only one oval.

One

Two

Three

Four

21.

Mark only one oval.

Area Light

Directional Light

Point Light

None of the above

11. What is the significance of Ambient Occlusion material?

12. How many shapes of aiArea Light can we find in Maya?

13. The light which emits photons in all direction is called___________.
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22.

Mark only one oval.

Stencil map

Bump map

Spot light

Transform

23.

Mark only one oval.

Reflection

Refraction

Bump

Roughness

24.

Mark only one oval.

Reflection

Refraction

Bump

Roughness

14. Combining Color map and transparency map creates ______________.

15. For which properties of the material we can distinguish between liquid and
glass?

16. For which properties of a material we can distinguish between wood and
metal?
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25.

Mark only one oval.

Calculating the color temperature

Calculating the direct and indirect light

Calculating the color

All of the above

26.

Mark only one oval.

Direction light

Area Light

Physical sky

Point light

27.

Mark only one oval.

Export

Batch Rendering

Save as

Make Movie

17. Ray tracing in 3d signifies __________________.

18. A light which is used to simulate the sun light and works by rotation is called
__________________.

19. The name of the process that you can use to create a sequence of images for
your scene inside Maya is?
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28.

Mark only one oval.

Bend

Sine

Wave

Lens flare

29.

Mark only one oval.

Go to Ramp and click create

In Menu bar, go to create option and select Lights and click on a light you need in the
scene

Click the Lambert

None of the above

30.

Mark only one oval.

Graphics uniform interaction

Graphical user interaction

Graphical user interface

None of the above

20. In Maya , one of the following is not a non-linear deformer:

21. Where will you get these lights?

22. GUI stands for __________________,
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31.

Mark only one oval.

Translation

Reflection

Shearing

Transformation

32.

Mark only one oval.

Modeling

Animation / Rigging

Dynamics

Rendering

33.

Mark only one oval.

Select object > Edit Mesh > Smooth

Select object > Mesh > Smooth

Surface > Smooth

Modify > Smooth

23. The process of positioning an object along a straight line path from one
coordinate point to another is called ____________.

24. In Maya Hypershade can be used in which of the following process?

25. To apply the Smooth in polygon object in Maya we need to perform which of
the following method:
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34.

Mark only one oval.

Maya Hardware Render

Maya Vector Render

Maya Mental Ray Render

None of them

35.

Mark only one oval.

Edit Mode

OBJ Mode

LifespanMode

All of the above

36.

Mark only one oval.

Press S

Press D or Insert.

Press T

Press R

26. Render Caustics effects with photon tracing using by

27. Which Attribute For A Particle Per Object Is Set To “live Forever” In Order To
Make The Particles Live For Ever?

28. Which Key Would You Press In Order To Turn On The Pivot Point Manipulator?
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37.

Mark only one oval.

UV Fog

Light cool

Volume Fog

Volume Light

38.

Mark only one oval.

Bump map

reflection map

UV map

All of the above

39.

Mark only one oval.

Reflection map

Light Effects

Anisotropy

None of the above

29. Which Among The Following Materials Is A Volumetric Material?

30. Whach map is an image of what you want reflected?

31. Which map is used when you have bumps and gouges that happen across a
shiny surface in a parallel way?
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40.

Mark only one oval.

Caustics

Anisotropy

Low light

None of the above

41.

Mark only one oval.

Hit yhe delete key

Nothing can be done

Delete edge/vertex

Hide them

42.

Mark only one oval.

.am.mya

.ma.mb

.atu.mb

.ba.ama

32. Which map is used when you have light either reflecting or refracting from a
curved surface

33. What is the best way to remove unwanted vertices and edges?

34. What file formats does maya scenes save as?
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43.

Mark only one oval.

4

5

6

7

44.

Mark only one oval.

MEL or Python

JavaScript

C#

Boo Script

45.

Mark only one oval.

Maya Extreme Logo

Maya Embedded Language

Maya Error Language

Maya Error Loop

35. what is the hotkey, to view object in wireframe mode?

36. To extend the functionality, Maya provides a scripting language_______

37. What does MEL stand for?
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46.

Mark only one oval.

Ctrl+F

Alt+F

TAB

F

47.

Mark only one oval.

In the maya preferences

Right click in the pivot

Double click the move tool

The+ or - Key

48.

Mark only one oval.

In the render setting

In the edit menu of the hypershade

In the outliner

All of thies

38. What hot-key focuses your active view on a selected object?

39. Shortcut to decrease or increase the size of the Pivot Manipulator ?

40. How do you convert a procedural texture or shading network into a file
texture?
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49.

Mark only one oval.

Volume Mapping

Cylindrical Mapping

Planar Mapping

Automatic Mapping

50.

Mark only one oval.

Maya L- System

Paint Effects

Optical Flow

Fluid Effects

51.

Mark only one oval.

Specular

Diffuse

Bump Mapping

Incandescence

41. Which is NOT a UV projection Method?

42. What is the name of Maya's unique, stroke based geometry creation system?

43. What channel do you put normal maps into?
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52.

Mark only one oval.

Cmd(Ctrl)+D

Shift+ A

Shift+G

Alt+P

53.

Mark only one oval.

Visor

Outliner

Hypergraph

Editor

54.

Mark only one oval.

Blend Shapes

Smooth Bind

Sculpt Shapes

Transfer Maps

44. What is the shortcut key to duplicate objects?

45. What is the window called that displays a lists of all polygons,lights,dynamics,
groups, and etc in a maya scene?

46. What deformer lets you change the shape of an object into other shapes?
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55.

Mark only one oval.

Lambert

Mental Ray

Hypergraph

All of them

56.

Mark only one oval.

Window>rendering Editors>Hypershade

Window>General Editors>Hypershade

Render>Hypershade

Windows>Hypershade

57.

Mark only one oval.

Animation render

File render

Through render menu set, render, batch render

All of above

47. Which of these is required to bake ambient occlusion maps?

48. Where is “Hypershade” located in the menu?

49. How can one render an animation project in maya?
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58.

Mark only one oval.

Smooth Bind

Jiggle Deformer

Lattice

Sculpt Geometry Tool

59.

Mark only one oval.

Insert edge loop tool

Bevel tool

Combine Tool

Bridge tool

60.

Mark only one oval.

Light Map baking

Area Lighting

Ambient Occlusion

Point Lighting

50. Which of these tools will allow you to smooth out geometry?

51. What tool will you use to connect sets of edges or faces?

52. What technique can imprint shadows onto a texture?
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61.

Mark only one oval.

Rigid Bind

FK

IK

Precise Timing

62.

Mark only one oval.

It closes the maya application

Nothing

It changes the menu bar to surface mode

It chanes the main menus to lighting

63.

Mark only one oval.

OBJ

FBX

DXF

None of the above

53. In animation, if you want a character’s hand to stick to an object, while the rest
of the body is free to move, what would you use on the arm?

54.What does the hotkey f4 in maya do?

55. Which file format lets you exchange complex data between Maya and other
software while preserving the data's overall behavior?
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64.

Mark only one oval.

Color > UV texture editor

Create UVs > UV texture editor

Edit UVs > UV texture editor

Assets>UV texture editor

65.

Mark only one oval.

Modeling

Animation / Rigging

Texturing

Rendering

66.

Mark only one oval.

Modeling

Animation / Rigging

Dynamics

Rendering

56. We can find “UV texture editor” in Maya under

57. In Maya UV's related with which following process?

58. The term Lofting in Maya is related with _______
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67.

Mark only one oval.

Texturing

Dynamics

Animation / Rigging

Rendering

68.

Mark only one oval.

Maya L- System

Paint Effects

Optical Flow

Fluid Effects

69.

Mark only one oval.

The Lighting

Near Clip Plane

Far Clip Plane

Only Light

59. Match the term Clusters in Maya with ______

60. What is the name of Maya's unique, stroke based geometry creation system?

61. When zooming up close on an object and some of the object disappears, what
should you adjust?
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70.

Mark only one oval.

Ambient Occlusion

Phong E

Phong

Surface Shader

71.

Mark only one oval.

High Dynamic Range Images

Hollow Dome Range Lights

Hyper Dynamic Range Ions

None of the above

72.

Mark only one oval.

Incandescent Enhanced Setup

Illuminating Engineering Society

Interior Environment Setup

None of the above

62. Which shading simulates global lighting on an object?

63. What is the full form of HDRI?

64. What is the full form of IES lights?
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73.

Mark only one oval.

Ctrl key

Insert key

Home key

Shift key

74.

Mark only one oval.

Ramp

Graph

Spot Img

All of the above

75.

Mark only one oval.

Phong

Lambert

Blinn

Anisotropic

65.Which keyboard shortcut lets you edit the particle object in edit mode?

66. Which is a 3D texture type?

67. Which meterial type is used for representing matte surfaces with no specular
highlights, such as chalk or unpolished surfaces?
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76.

Mark only one oval.

Direction light

Ambient Light

Spot light

Point light

77.

Mark only one oval.

Max

JPEG

Maya IFF

PNG

78.

Mark only one oval.

Only Autodesk-approved software.

Any scanning software capable of digitally scanning paintings

Any text editing or word processing software

All of the above

This content is neither created nor endorsed by Google.

68. Which type of light Autodesk Maya automatically creates during rendering, if
there is no light in the scene?

69. Which output image file formats can store the depth channels in one file

70. What software can you use to edit textures externally to Maya?
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