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Group-A
(Multiple Choice Type Question) 1 x 70=70
1. (Answer any Seventy )
(1) What is the name of the property to increase or decrease the footage size?
a) Zoom b) Rolling Frame
¢) Scale d) Ctrl+T

(11) What is the standard frame rate for NTSC television?
a) 16.9 DPI b) 29.79 FPS
c) 24.32 FPS d) 29.97 FPS

(111) What 1s a video mixdown?
a) Merge all video tracks into multi-track  b) Merge all video tracks into one track

c) Merge all video tracks into split screen  d) Merge all video tracks into out point

(1v) How many frames does NTSC drop frame time code omit in each 10
minute interval?

a) 31 frames b) 18 frames

¢) 29.97 frames d) 24 frames
(v) In HD resolution, which : 720 as 1920 :1080 ?

a) 1280 b) 1088

c) 1208 d) 7012



(vi) A setting which allows you to easily a clip in the timeline to other clips,
markers, or the play head is known as

a) Transition b) Snapping

¢) Presentation d) Animation

(vi1) If you wanted to adjust the anchor point of an object on the composition
window you use which tool?

a) Selection tool b) Pen tool
¢) Pan behind tool d) None of these

(vii1) If you wanted to make size changes to the composition I’'m already on
you would

a) Create a new Composition b) Go to composition setting and make the
changes there.
c) A+B d) Merge all video tracks

(1x) To animate any effects or properties you need to use
a) Still images b) Clips
c) Keyframes d) Animate

(x) When rendering out your projects, what “view” will after effects render
out?

a) Active Camera b) Front
c) Top d) None of these

(x1) You have defined a region of interest in the composition window. You
want to redefine the region of interest. What should you do?

a) Choose View > Look At All Layers. b) Choose Composition> Trim Comp to

work Area.
c¢) Drag the Region of interest button into  d) Alt (Windows) or Option (Mac OS) click
the composition window and drag the the Region of interest button, then drag the

marquee tool. marquee in the Composition window.



(x11) Which option or feature should you use to increase or decrease the
transparency of an entire matte?

a) Alpha Levels b) Matte Choker
c¢) Color Range Key d) d. Color Difference Key

(x111) Essentially independent timeliness

a) Nested b) Sequence

c¢) Composition d) Project

(x1v) Which key use go forward 1 frame?

a) Page Up or Command+Left Arrow b) Shift+Page Down or
Command-+Shift+Right Arrow

c¢) Page Down or Command+Right Arrow  d) Shift+Page Up or Command+Shift+Left
Arrow

(xv) which file format does After Effects automatically convert empty area in to
an alpha channel?

a) BMP b) Al
¢) GIF d) None of these

(xvi) What is a composition?

a) It is where you organize your bins b) . It is where you create all animation,
layering, and effects

¢) Itis a 3D camera d) None of these

(xvii) The plugin Keylight, is used to do what

a) Creates a soft natural light over 3D b) Remove green from green screen footage
layers

c) Light a scene naturally without the use of d) Remove dark spots from underexposed
3D lights footage

(xvii) What is a Null Object?



a) An object with properties to house b) Essentially a solid, but with a white
expressions background

c) A visible layer that can be parented to  d) An invisible layer that has all the
any layer in the composition properties of a visible layer so that it can be
a parent to any layer in the composition

(xix) Which of these can help you achieve a glitch effect?
a) Displacement Map b) All of here
¢) Posterize Time d) Twitch

(xx) After Effects offers a flexible, customizable work area. The main window
of the program is called the

a) Program window b) Application window

¢) Area window d) Window

(xx1) You can save custom workspaces in after effect by choosing

a) Edit > Workspace > New Workspace b) Window > Workspace > New
Workspace

c) File > Workspace > New Workspace d) None of these

(xxi1) To nest layers within a composition is called ?
a) Render b) Pre-composing

¢) Animation d) None of these

(xx111) What 1s a quick way to create intermediate levels of nesting in an
existing hierarchy ?

a) Render b) Pre-composing

¢) Animation d) None of these

(xx1v) What is speeding up or slowing down a layer in After Effects called?
a) Clipping b) Time stretching

¢) Trimming d) None of these



(xxv) What tracks the specified range of bumpy movement and then adjusts the
layer anchor point or rotation?

a) Minimax b) Motion stabilizer
¢) Motion blur d) Motion tile

(xxvi) Which effect is used to adjust an image’s position in an imaginary 3D
space, add depth or create an adjustable z-axis?

a) Perspective effects b) Style effects
¢) Render effects d) None of these

(xxvii) What would happen if the capture speed is set to 50% of motion sketch

as in the given diagram?
a) After Effects would play back the motion b) It would play back the motion half as
twice as fast as the sketching speed fast as sketching speed

¢) It would play back the motion at the d) It would not accept this value
same speed as sketching speed

(xxvii1) Which of the following is not a type of layer in After Effects?
a) Solid b) Adjustment
¢) Particle d) Footage

(xx1x) Which channel contains the transparency information?
a) Green b) Blue
c) Alpha d) All of these

(xxx) What settings should be made in the path text to shift the text as in Figure
A to thatas in Figure B, in the given diagram?

a) Tracking b) Kerning
c¢) Baseline shift d) Horizontal shear



(xxx1) What would be the outcome if drop shadow effect is applied in
photoshop layer and then files are imported into After Effects?

a) After Effects does not support Adobe b) The layer effect will be imported but
Photoshop layer effects cannot be edited in the After Effects control
window

c¢) The effect will be imported and can be  d) None of these
edited in the After Effects control window

(xxx11) Which among the following is not a render effect?

a) Audio waveform b) Audio spectrum

c) Beam d) Blend
(xxx111) At least layers should be selected in order to distribute
layers.

a) Two b) Three

c¢) Four d) Five

(xxx1v) Which layer property has the preserve frame aspect ratio feature?
a) Position b) Scale

¢) Anchor point d) Rotation

(xxxv) When a color value is keyed out, all pixels that have similar color

become
a) Luma key b) Color key
c¢) Image matte d) Difference Matte

(xxxvi) What is the maximum number of masks that can be applied to a single
layer in an After Effects composition?

a) 512 b) 256
) 128 d) 127

(xxxvi1) What would happen if the feather width is set to 25, using the mask



feather property?

a) The feather extends 25 pixels inside the b) The feather extends 25 pixels outside the
mask edge mask edge

c¢) The feather extends 10 pixels inside and d) The feather extends 12.5 pixels inside
15 pixels outside the mask edge and 12.5 pixels outside the mask edge

(xxxviil) Which of the following layers will be used for applying an effect to
many layers at once?

a) Composition b) Footage
¢) Solid d) Adjustment

(xxxix) What would be used to add color to a background or create simple
graphic images using mask and layer properties?

a) Keying b) Preserve transparency
¢) Masking d) Solid layer

(x1) What does the term “nesting” mean in After Effects?

a) The process of importing multiple b) The process for animating a still image
images sequence as footage

c¢) The process of adding composition to d) The process of saving the composition

another composition for the future use
(x11) 1s used primarily to create and control animation in After
Effects.

a) Keyframes b) Layers

c) Filters d) None of these

(xli1) Which kye use go forward 1 frame?

a) Page Up or Command-+Left Arrow b) Shift+Page Down or
Command-+Shift+Right Arrow

c¢) Page Down or Command+Right Arrow d) Shift+Page Up or Command+Shift+Left
Arrow



(xl111) Color is an array of 4 values. What is the order?
a) shadow, midtone, highlight, Gamma b) hue, saturation, lightness
c) red, green, blue, alpha d) red, green, black, alpha

(xliv) What 1s a camera layer?

a) It 1s the layer where you place audio b) It allows you to view After Effects 3d
tracks. layers from any number of angles and
distances using layers called cameras.

c) It is an Effects Plugin that allows you to d) None of these
create 3D images

(xlv) To animate any effects or properties you need to use ...
a) Still images b) Keyframes
c) Clips d) None of these

(xlvi) Which are Essentially independent timeliness?
a) Nested b) Sequence

¢) Composition d) Project

(xlvit) Which keys use set beginning or end of work area to current time?

a)BorE b)HorE
c)BorN d) None of these
(xlviil) What 1s CTI

a) CTI stands for Current Time Indicator, b) To set parameters for audio
and it controls the time line of the footage
in the composition panel.

c) To get into the exact spot of footage d) None of these

(xlix) What 1s graph editor?

a) Graph editor can help you to change the b) move the footage backward or forward



rotation speed and the degree of rotation.

c¢) To create speed of footage d) None of these

(1) The quickest way to create a closed mask is
a) Luma Key b) Rectangular/Elliptical tool
¢) Pan Behind d) None of these

(11) The Ntsc Timecode Format In Which 2 Frame Counts Are Skipped Per
Minute Is Called:

a) Drop Frame Timecode b) Pan Behind

c) Preserve transparency d) None of these

(li1) What Is The Name Of The Property To Increase Or Decrease The Footage
Size ?

a) Scale b) transparency

¢) Pan behind tool d) None of these

(lii1) What Is The Standard Frame Rate For Ntsc Television?
a) 92.97 frames per second b) 29.97 frames per second
¢) 20.97 frames per second d) None of these

(liv) Which of the following is another name for green screen photography?
a) Post Edit photography b) Color screen photography
c¢) Chroma key photography d) None of these

(Iv) How to Create the Wiggle Effect in after effects?
a) Hold Alt and click on Stopwatch for b) Hold Ctrl+Alt and click on Stopwatch
Position property, then type wiggle (6,8)  for Position property, then type wiggle (6,8)

c¢) Hold Shift and click on Stopwatch for ~ d) None of these
Position property, then type wiggle (6,8)



(Iv1) Quick Access to Composition Settings
a) Press Control+ Z b) Press Control+ K
¢) Press Control+ G d) None of these

(Ivii) How to Set Render Regions
a) Use the U & N buttons b) Use the B & N buttons
c¢) Use the C & M buttons d) None of these

(Ivii) How to Split a Layer
a) Control + Alt +D b) Control + Shift + D
¢) Control + S+ D d) None of these

(lix) To quickly pre-compose a layer or set of layers
a) Ctrl + Shift + C b) Ctrl + Alt + C
¢) Alt+ Shift + C d) None of these

(Ix) To Trim Composition to work area
a) Ctrl+Alt+X b) Ctrl+Shift+X
¢) Ctrl+Shift+O d) None of these

(Ix1) Show Refine Edge X-ray in After Effects?
a) Alt+P b) Alt+X
¢) Ctrl+X d) None of these

(Ix11) Activate Roto Brush tool in After Effects?
a) Alt+G b) Alt+W
¢) Ctrl+W d) None of these

(Ix1i1) Create a New adjustment layer in After Effects?
a) Ctrl+Alt+Y b) Ctrl+Y



¢) Ctrl+Shift+Y d) None of these

(Ixiv) To Scale and reposition selected layers to fit composition in After
Effects?

a) Ctrl+Alt+U b) Ctrl+Alt+F
¢) Ctrl+Alt+X d) None of these

(Ixv) Which codec is optimized for playback across the internet.?
a) H.264 b) HD.268
¢)29.97 FPS d) None of these.

(Ixvi) Create a New adjustment layer in After Effects ?
a) Ctrl+Alt+Y b) Ctrl+Y
¢) Ctrl+Shift+Y d) None of these

(Ixvi1) Go forward 10 frames in After Effects.?
a) Shift+Page Down b) Shift+Page Up
c¢) Ctrl+Page Down d) None of these

(Ixviii) which file format does After Effects automatically convert empty area
in to an alpha channel.?

a) BMP b) Al
¢) GIF d) None of these
(Ixix)

Editing is the process of



Cutting out the bad parts

Botha& b

(Ixx)

Where is trim paths in After Effects?
a)

Trim Paths is a tool in Adobe After
Effects that allows you to make precise
adjustments to shape layer paths.

¢) Animation Effects

Adding new clips

d)

None of these

b) particle Effects

d)

None of these



