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Group-A

(Multiple Choice Type Question) | x 70=70
Q"hoo.\'e the correct alternative from the following :

(1) You have defined a region of interest in the composition window. You want to redefine the regio
n of interest. What should you do?

a) Choose View > Look At All Layers. b) Choose Composition> Trim Comp to work Area.

d) Alt (Windows) or Option (Mac OS) click the Regi
on of interest button, then drag the marquee in the
Composition window.

(2) Which file format does After Effects automatically convert empty area in to an alpha channel?

¢ Drag the Region of interest button into the compo
sition window and drag the marquee tool.

a) BMP b) PNG
¢) GIF d) Al
(3) What is the shortcut key to restore default preferences settings ?
a) Ctrl+Alt+Shift b) Ctrl+Alt+tab
c) Ctrl+Alt+G d) Ctrl+Alt+C

) What settings should be made in the path text to shift the text as in Figure A to thatas in Figure
B, in the given diagram?

a) Tracking b) Kerning

c) Baseline shift d) Horizontal shear -
(5) How can we Set Render Regions? |

a) Use the U & N buttons b) Use the B & N buttons

c) Use the C & M buttons d) None of the above
(6) Which window is used to control text properties?

a) Audio b) Effects and Presets

¢) Info d) Character Palette
(7) What type of object creates a single-color layer for use as a backdrop?

a) Footage b) Solid

¢) Parent d) Mask
(8) What does the "Depth of Field" function control within the Camera tool?

a) Brightening ' b) Contrast
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d) Focus
) Laght

(9) what 1s matchmoving in VFX? ’ }
a) match moving is a technique that allows l!'u: m.s'c.rl )
ton of computer graphics into live-action lootage match the sentence
with correct position, scale, orientation, and molio

n relative to the photographed objects in the shot. sl
one
¢) match the 2d elements

(10) what is the full form of SDR?

a) Standard dynamic range L b) Sound [;CISIgan::gc
¢) Standard definition Rangg\%‘i‘\t\‘.«'w“'“" o d) None of the abo
(11) what is the full form cﬁ"g\n‘r“r‘:d ke
a) Cathode Ray Tube 33!'6‘"3\' b) Cathode Range Tube
¢) Cathode Reference Tube d) None of the above
(12) which is the following is render passes?
a) HDR b) SDR
¢)IBL d) Beauty Pass

(13) What is Highlight Passes?

a) Highlight passes isolate the spécular highlights fr- b) Highlight passes is a type of mask
om your objects.

¢) Highlight passes is a shadow d) None of the above
(14) A movie rendered to a quicktime format will be saved with what file extension? -~
a) .mda o b) jpg
¢) .mov ; d) flv
(15) What is Opacity?
a) The percentage of an object's transparency b) The amount of contrast added to a shape or layer
¢) The hue and saturation of a color d) The depth of a shape on the 3d plane
(16) What is the keyboard shorcut for the hand tool?
a) T ' b) S
C) H d) 1

(17) What is a composition?

a) .. . ' . b) It is where you create all animation, layering,
) It is where you organize your bins. ) y SATHE ]

effects.
¢) Itis a 3D camera. d) None of the above
(18) From inside After Effects, you choose File > Browse in Bridge, which opens Adobe Bridge. You "

have used Labels in Bridge to select several photographs. After using Filter > Labels to view just
your chosen images, which is the most efficient, correct way to import these images into After Ef
fects at once? ‘

a) Select All and press Enter b) Select All and choose Label > Approved

d) Select All, right click any one of the images, choc
se New Folder, and with that folder selected pres:
Enter

) Select All, right click any one of the images, and
choose Move To

(19) You have imported an interlaced footage item and separated its fields in its Interpret Footage dial
og. Which panel or viewer allows you to step through the individual fields?

a) Footage b) Layer
¢) QuickTime Player d) Windows Media Player
(20) Which shortcut keys are used to set the start time and end time the work area of a composition?
a)[and ] b)Band N
¢) W and Shift+W d)Sand E

(21) You have applied a light rays effect, and notice color banding in the rays during preview. What ar
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¢ the two most effective ways to reduce this banding?
a) Add a blur eflect | b) Enable frame blending | IBRAPY
¢) Increase the color depth in the Project Settings d) Choose Layer > Quality ~3igubic -
(22) You have a composition with multiple 3D layers, and a 3D light with a Type of Spot and Falloff's
et to Smooth. Which two light parameters controls which layers will be illuminated at full value?
a) Cone Angle b) Cone Feather
¢) Shadow Darkness d) Falloff Distance

(23) You have a layered Photoshop file that contains a layer with text. You import it into After Effects
as a composition. In this resulting composition, you select the layer with the text, and attempt to
choose Layer > Convert to Editable Text, but the menu is grayed out. Which is the most likely re

ason?
a) You do not have the correct font installed b) You have an effect applied to this layer
¢) This layer has been converted to pixels in Photosh  d) This layer has not been set to Continuously Raster
op ize in After Effects

(24) You have created a shape layer, and enabled its 3D Layer switch. What must you do before extru
ding and beveling this shape layer?

a) Set the Renderer to Ray-traced 3D b) Set the Renderer to Classic 3D
¢) Make sure it has a Stroke operator to act as the be  d) Add the Round Corners operator to control the be
vel vel

(25) What is the key that will help you to know, how much area will cut out from the footage?

a : . ; b) While you are on the composition panel, by pressi
Q ) It makes your picture or object, grow or shrink. O )ng apogtrophe (@ keywil Ipshow yolfl the area that

nce the picture is selected :
“P will cut out from the footage.

¢) Enable the Constrain Proportions switch for the S d)
None of the above
cale parameter, then drag any handle

(26) What is the shortcut to Precompose?

a) Ctrl (Cmd) + Shift+ C b) Shift + C
c)Ctrl+C - d) None of the above
(27) When rendering out my projects, what "view" will After Effects render out?
a) Active Camera b) Top
c) Front d) All of these
(28) Which tool moves the viewpoint rather than the picture?
a) Arrow b) Camera
¢) Pick whip d) enn
69) When automating particles, which two features control the start and end size?
a) Birth Size and Death Size b) Beginning size and end size
¢) Old Size and new size d) fist size
(30) What is the size of PAL D1/DV Square pixel
a) 720/576 b) 788/548
c) 1050/576 d) 1207/575
(31) How do you add an expression to a layer’s property?
a) Shift Click the Stopwatch of the property b) Right Click the Stopwatch of the property
c) Alt+Click the Stopwatch of the property d) Double Click the Stopwatch of the property
(32) Which of these most accurately defines the term "Animation" in After Effects? ‘
a) Change Over Time b) Dynamic reaction
c) Lack of change d) Randomization
(33) What is the tool for fine-tuning the edge of a Roto Brush selection?
a) Finer Edge tool b) Select Edges Tool

c) Refine Edge Tool ' d) Toggle layer options
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(34) What's the easiest and fastest way to add complex animation to a tex object’

a) Imported content form power-point b) Floating scripts
¢) 3rd party plug- ins & d) Text animators
: aARY
(35) What is a Normal Map? L\P¥ Aty
a) It only displays still pictures peatn b) :111 ::Ilkcs the abnormal colors and makes them p,,
¢) It only displays still pictures d) Uses RGB to describe the direction of the Sty
(36) 1 more than one layer has an audio track enabled, rendering a preview will _
a) Render no audio in the preview b) play only the top-most layer with audio
¢) M all audlic triioks. d) :rrompt the user to disable audio on all but gy, |
(37) While working with the Light tool, if the shadows are facing the wrong way what feature must b
e used?
a) Invert X/Y b) Render X/Y
¢) Import X/Y - d) Revert X/Y
(38) What does the Specular Feature do?
a) Deforms the surface b) Creates a magnification of the surface
c) Creates a glossy shine to the light ' d) Automates the light
(39) Whgt?type of object acts as an invisible layer and is used to apply effects to everything visible bel
ow 1t”
a) Null Object ' . b) Shape Layer ‘
¢) Adjustment Layer d) Mask
(40) Which camera setting DOES NOT effect the Depth of Field?
a) Focal Distance b) Focal length
¢) Aperture d) One or Two Node
(41) What tools is used to correct gamma?
a) Equalize b) Sharpen
¢) Exposure d) Shadow/Highlight
(42) What does Motion Tracking do?
a) Records changes in a single variable over time b) Follows the movement of an object in a scene.
¢) Controls the volume level of the audio in the foot d) Analyzes camerd ictian i the seene
age :

(43) Which of these can you enable to help speed up a render?

a) OpenGL b) Turbosquid i
¢) BG renderer d) Proxy helper
(44) What area sets/shows exact coordinates?
a) Orientation b) Rotation
¢) Position d) Resolution
(45) How is the black created from the blur effect cleared?
a) "Repeat Edge Pixels" button b) Move it around until it's gone
¢) Make a white background d) Hand erase it
(46) What shortcut is used to show all properties having animation?
a) U b) T '
c)E d) A
(47) To create a Halo light effect on a surface, what feature might you adjust?
a) Bump b) Rim Light (
¢) Diffusion d) Depth
(48) What is the keyboard shorcut for puppet tool?
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a) Cmd / Ctrl + P b) Shift+P

¢) Ctrl+H d) Alt+H
(49) What is the shortcut to make an object 'Fit to Comp Sizé'?
a) Alt (Option) + F b) Ctrl (Cmd) + Alt (Option) + F
¢) Ctrl (Cmd) + F d) Shift + F LG aE
(50)A 2D Layer’s Rotation translates to which property of a 3D Layer? pratnwere Univers:
a) Rotation of the Orientation b) Rotation of the Z Axis Barasat, Keliata -70012:
¢) Rotation of the X Axis d) Rotation of the Y Axis
(51) What does the Orbit Camera tool do? ‘
a) Adjusts 3D viewing b) Adjusts Camera properties
¢) Creates stars ‘ d) Zooms out the view
(52) What category of effects would be used to shape, bend or otherwise deform a layer?
a) Stylize b) Transition
¢) Simulation . d) Distort
(53) Color Depth is also known as what?
a) Frame rate ' b) Color Coding
c) Bit Depth . d) Sample Rate
(54) What is the feature that can be used to get rid of shadows?
a) Blur b) Shadow/ Highlight
' c) Sharpen d) Exposure
(55) What does the "Stabilize Motion" feature do? ' v
a) Freezes the composition b) Follows the movement
¢) Calms your hands while working d) Control tracking points
(56) Adobe After Effects CC can import and manipulate 3D models (3D objects) in several popular fo
rmats.
a) You can only transfer files from illustrator format b) ?ﬁer Effects cannot import 3D objects from PSD
S iles

c) After_Effegts’lg, the only way to create 3D object i d) None oEiie aitue
n basic, primitive shapes

(57) What is the shortcut of Erase in Adobe After Effects?
a) Ctrl+B ‘ b) B
c)E d) Ctrl+E
(58) How can you quickly zoom to a specific section of the timeline in the composition window?

. a) Render the section, press spacebar b) Trim the section between the markers, then doubl

e click
c) Drag the section and right click d) View-Zoom
(59) What is the limit for.a composition duration? '
a) Three Hours b) Two Hours
¢) Four Hours d) Unlimited
(60) What is the keyboard shorcut for the shape tool?
a)R b) S
c)Q dwW
(61) What do the numbers in the expression wiggle (12,25) mean?
a) 12 per/sec for 25 units b) 12 degrees X,25 degrees Y
¢) 12 units for 25 per sec d) None of the above
(62) what is the shortcut to render
a) ctrl + m b) Alt+ctrl + m
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d) Shift+ctrl + m

c)ctrl +r
(63) What is the shortcut for Material Options?
a) EE b) AA
c)m d)u
(64) What does the "Z" axis control?
a) Depth b) Height
c) Widht d) Rotation
(65) Which of these tools can be used to cast shadows?
a) Fade * b) Light
c) Alpha d) Mask
(66) The NTSC time code format in which 2 frame counts are skipped per minute is called
a) FPS b) Drop Frame Time code
c¢) Visual Effects ~d) None of these
(67) What is the name of the property to increase or decrease the footage size?
a) Zoom b) Rolling Frame
c) Scale ) -d) Cul+T
(68) What is the standard frame rate for NTSC television?
a) 16.9 DPI b) 29.79 FPS
c) 24.32 FPS d) 29.97 FPS
(69) A visual effects dividing the frame into two or more images is known as
a) Change video b) Insert layer e,
c¢) Split Screen d) None of these

(70) A setting which allows you to easily a clip in the timeline to other clips, markers, or the play hea
d is known as
a) Transition b) Snapping
c¢) Presentation d) Animation



