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 Group-A  
 (Multiple Choice Type Question) 1 x 70=70

    Choose the correct alternative from the following :

(1) Gutter position can be set in following positions  
a) Left & Right b) Left & Top
c) Left & Bottom d) Left Only

(2) Which file is responsible to start MS Word ?  
a) Winword.exe b) Win.exe
c) Word.exe d) Wordwin.exe

(3) Which is not a type of margin ?  
a) Top b) Left
c)  Right d) Center

(4) Ctrl + H is short cut for ?  
a) Open Insert Dialog box activating Insert Hype

r Link Tab
b)  Open Find and Replace Dialog box with activ

ating Go to Tab
c) Open Find and Replace Dialog box with activ

ating Find Tab
d) Open Find and Replace Dialog box with activ

ating Replace Tab
(5) How many maximum number of columns can be inserted in the word document ?  

a) 45 b) 50
c) 55 d) 65

(6) To autofit the width of column  
a) Double click the left border of column b) Double click the right border of column
c) Double click the column header d) None of above

(7) Minimum number of rows and columns in MS Word document is  
a) 1 and 1 b) 2 and 1
c) 1 and 2 d) 2 and 2

(8) Which of the following will not cut information?  
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a) Pressing Ctrl + C b) Selecting Edit>Cut from the menu
c) Clicking the Cut button on the standard d) Pressing Ctrl+X

(9) Which of the following is not a basic step in creating a worksheet?  
a) Save workbook b) Modifiy the worksheet
c) Enter text and data d) Copy the worksheet

(10) How can you print three copies of a workbook?  
a) Select File>Properties form the menu and type

3 in the Copies to print text box.
b) Select File >Print from the menu and type 3 in

the Number of copies text box
c) Click the Print button on the standard toolbar t

o print the document then take it to Kinko’s an
d have 2 more copies made

d)
Press Ctrl+P+3

(11) To center worksheet titles across a range of cells, you must  
a) Select the cells containing the title text plus th

e range over which the title text is to be center
ed

b)
Widen the columns

c) Select the cells containing the title text plus th
e range over which the title text is to be enfett
ered

d)
Format the cells with the comma style

(12) How can you find specific information in a list?  
a) Select Tools > Finder from the menu b) Click the Find button on the standard toolbar
c)

Select Insert > Find from the menu
d) Select Data > Form from the menu to open the

Data Form dialog box and click the Criteria b
utton

(13) When a label is too long to fit within a worksheet cell, you typically must  
a) Shorten the label b) Increase the column width
c) Decrease the column width d) Adjust the row height

(14) Comments put in cells are called  
a) Smart tip b) Goal seek
c) Scenario Manager d) All of above

(15) Multiple calculations can be made in a single formula using  
a) standard formulas b) array formula
c) complex formulas d) smart formula

(16) To activate the previous cell in a pre-selected range, press  
a) The Alt key b) The Tab key
c) The Enter key d) None of the above

(17) To copy formatting from one area in a worksheet and apply it to another area you would u
se:  

a) The Edit>Copy Format and Edit>Paste Forma
t commands form the menu

b) The Copy and Apply Formatting dialog box, l
ocated under the Format>Copy and Apply me
nu

c) There is no way to copy and apply formatting
in Excel – You have to do it manually

d) The Format Painter button on the standard too
lbar

(18) When you link data maintained in an excel workbook to a word document  
a) The word document can not be edit b) The word document contains a reference to th

e original source application
c) The word document must contain a hyperlink d) The word document contains a copy of the act

ual data
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(19) To hold row and column titles in place so that they do not scroll when you scroll a worksh
eet click the

 

a) Unfreeze panes command on the window men
u

b) Freeze panes command on the window menu

c) Hold titles command on the edit menu d) Split command on the window menu
(20) To create a formula, you can use  

a) Values but not cell references b) C ell references but not values
c) Values or cell references although not both at t

he same time
d) Value and cell references

(21) Which of the following is the oldest spreadsheet package?  
a) VisiCalc b) Lotus 1-2-3
c) Excel d) StarCalc

(22) You can copy data or formulas  
a) With the copy, paste and cut commands on the

edit menu
b) With commands on ta shortcut menu

c) With buttons on the standard toolbars d) All of the above
(23) Which of the following is a popular DOS based spreadsheet package?  

a) Word b) Smart cell
c) Excel d) Lotus 1-2-3

(24) Excel files have a default extension of  
a) Xls b) Xlw
c) Wk1 d) 123

(25) The practice of forging a return address on an e‐mail so that the recipient is fooled into rev
ealing private information is termed?  

a) hacking b) cracking
c) dumpster diving d) spoofing

(26) What is an internal organizational Internet that is guarded against outside access by a spec
ial security feature called a firewall (which can be software, hardware, or a combination o
f the two)?

 

a) Client/server network b) Intranet
c) Extranet d) Virus

(27) What is a detailed process for recovering information or an IT system in the event of a cat
astrophic disaster such as a fire or flood?  

a) Disaster recovery plan b) Hot site
c) Cold site d) Disaster recovery cost curve

(28) Which factor determines when your IT system will be available for knowledge workers to
access?  

a) Availability b) Accessibility
c) Reliability d) None of the above

(29) Which factor ensures your IT systems are functioning correctly and providing accurate inf
ormation?  

a) Availability b) Accessibility
c) Reliability d) None of the above

(30) Which factor represents a system's ability to change quickly?  
a) Flexibility b) Accessibility
c) Reliability d) Scalability
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(31) What determines the future IT infrastructure requirements for new equipment and addition
al network capacity?

 

a) Flexibility b) Performance
c) Capacity planning d) None of the above

(32) Which will not harm computer resources  
a) firewall b) Virus
c) Trojan horse d) None of the above

(33) Which concept suggests that different applications and computer systems should be able t
o communicate with one another?  

a) Integration b) Web services
c) Scalability d) Interoperability

(34) Which process can prevent data from lose due to computer problems or human errors?  
a) backup b) recovery
c) benchmarking d) data cleansing

(35) What describes a process of continuously measuring results and comparing those results t
o optimal performance so that actual performance may be improved?  

a) Disaster recovery plan b) Accessibility
c) benchmarking d) Capacity planning

(36) Who breaks into other people's computer systems and steals and destroys information?  
a) Hackers b) softwares
c) Web servers d) hardware

(37) What is a type of virus that spreads itself, not just from file to file, but from computer to c
omputer via e‐mail and other Internet traffic?  

a) Computer virus b) Worm
c) Denial‐of‐service attack d) None of the above

(38) What consists of the identification of risks or threats, the implementation of security meas
ures, and the monitoring of those measures for effectiveness?  

a) Risk management b) Risk assessment
c) Security d) None of the above

(39) What is the process of making a copy of the information stored on a computer?  
a) Backup b) Anti‐virus
c) Firewall d) Biometrics

(40) What is hardware and/or software that protects computers from intruders?  
a) Backup b) Anti‐virus
c) Firewall d) None of the above

(41) All of the following are considered biometrics, except  
a) Fingerprint b) Retina
c) Password d) Voice

(42) Which of the following do viruses harm?  
a) Your keyboard b) Your monitor
c) Your processor d) Viruses do not harm any of the above

(43) Which item can a password be used to protect?  
a) Network b) File
c) Folder d) All of the above

(44) Which of the following applies to the implementation of an idea?  
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a) Copyright b) Intellectual property
c) Patent d) None of the above

(45) Which of the following records logons and deletions?  
a) Key logger b) Packet sniffer
c) Log analysis tools d) Screen capture software

(46) Cyber slacking consists of what activities?  
a) Visiting “inappropriate” web sites b) Visiting news sites
c) Chatting online with others about non‐work to

pics
d) All of the above

(47) Unsolicited e‐mail is called what?  
a) Junk mail b) Spam
c) Extra mail d) None of the above

(48) What is the unauthorized use, duplication, distribution or sale of copyrighted software?  
a) Fair Use Doctrine b) Pirated software
c) Counterfeit software d) None of the above

(49) The E‐payment mechanism widely used in B2B is  
a) Credit card b) Debit card
c) Master card d) E‐cheque

(50) Which of the following can be used to help identify people in a crowd?  
a) Biochip b) Implant chip
c) Facial recognition software d) Vision chip

(51) Digital signature is a  
a) Digital id,send as an attachment to a web pag

e/e‐mail/message
b) Is used for verifying the attachments send usin

g web
c) Both of the above d) Vision chip

(52) Which is used to identify mobile money  
a) MCID b) MMID
c) RSID d) None of the above

(53) If you begin typing an entry into a cell and then realize that you don’t want your entry pla
ced into a cell, you:  

a) Press the Erase key b) Press Esc
c) Press the Enter button d) Press the Edit Formula button

(54) When you want to insert a blank imbedded excel object in a word document you can  
a) Click the object command on the insert menu b) Click the office links button on the standard to

olbar
c) Click the create worksheet button on the form

atting toolbar
d) Click the import excel command on the file m

enu
(55) You can edit a cell by  

a) Clicking the formula button b) Double clicking the cell to edit it in-place
c) Values or cell references although not both at t

he same time
d) None of above

(56) Which elements of worksheet can be protected from accidental modification  
a) Contents b) Objects
c) Scenarios d) All of above

(57) It is acceptable ot let long text flow into adjacent cells on a worksheet when  
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a) Data will be entered in the adjacent cells b) No data will be entered in the adjacent cells
c) There is nt suitable abbreviation of the text d) Tehere is not time to format the next

(58) Right clicking something in Excel:  
a) Deletes the object b) Nothing the right mouse button is there for lef

t handed people
c) Opens a shortcut menu listing everything you

can do to the object
d) Selects the object

(59) Files created with Lotus 1-2-3 have an extension  
a) DOC b) XLS
c) 123 d) WK1

(60) Comments can be added to cells using  
a) Edit > Comments b) Insert > Comments
c) File > Comments d) View > Comments

(61) To copy cell contents using drag and drop press the  
a) End key b) Shift key
c) Ctrl key d) Esc key

(62) When you copy a formula  
a) Excel erases the original copy of the formula b) Excel edits cell references in the newly copied

formula
c) Excel adjusts absolute cell references d) Excel doesn’t adjust relative cell references

(63) Which tab is not available on left panel when you open a presentation?  
a) Outline b) Slides
c) Notes d) All of above are available

(64) To start Microsoft PowerPoint application  
a) Click on Start >> Programs >> All Programs

>> Microsoft PowerPoint
b) Hit Ctrl + R then type ppoint.exe and Enter

c) Click Start >> Run then type powerpnt then pr
ess Enter

d) All of above

(65) PowerPoint presentations are widely used as  
a) note outlines for teachers b) project presentations by students
c) communication of planning d) All of above

(66) Which of the following cannot be toggled from View >> Toolbars?  
a) Control Toolbox b) Slides
c) Revisions d) Reviewing

(67) Which of the following pane is NOT available in Task Pane in powerpoint?  
a) Slide Design b) Master Slide
c) Slide Layout d) Slide Transition

(68) In slide layout panel how many layouts are available for text layout by default?  
a) 4 b) 7
c) 12 d) None of above

(69) What lets you to create new presentation by selecting readymade font color and graphics e
ffects?  

a) Presentation Template b) Master Slide
c) Design Template d) Animation Scheme

(70) What PowerPoint feature will you use to apply motion effects to different objects of a slid  
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e?
a) Slide Transition b) Slide Design
c) Animation Objects d) Animation Scheme
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